Bug na galeria de imagens do Nokia 5800 XpressMusic

nokia-5800-xpressmusic

Hoje navegando pelo The Nokia Blog eu encontrei um vídeo sobre alguns pequenos bugs encontrados no novo Nokia N97, e quando resolvi checar se o bug da galeria de imagens também acontecia no Nokia 5800 XpressMusic acabei encontrando um bug ainda pior no meu aparelho, as minhas imagens da galeria simplesmente desapareceram. O pior é que as fotos sempre estiveram por lá, e eu não instalei nenhum programa novo que pudesse ser o responsável pelo problema.

Por sorte elas ainda estão gravadas na pasta de imagens do cartão, que está funcionando normalmente para música e GPS, sem nenhum problema!! Agora vou tentar encontrar uma solução para este problema, e se não encontrar ficarei no velho dilema da alteração do Product Code, ou seja, mato a garantia com a alteração e faço um upgrade no 5800 ou espero um novo firmware e me conformo com o problema? Por hora vou tentar buscar uma solução menos radical para resolver o problema!

18 Comments

  1. GUStavo 14/07/2009
  2. tiranorex 14/07/2009
  3. Erick Fernandes 14/07/2009
  4. Adson 14/07/2009
  5. Claudio Martinez 14/07/2009
    • rodrigostoledo 14/07/2009
  6. Victor Hugo 14/07/2009
  7. Claudio Martinez 14/07/2009
  8. Julio 15/07/2009
  9. Julio 15/07/2009
  10. Pablo 15/07/2009
  11. Julio 15/07/2009
  12. Pablo 15/07/2009
  13. Wagner 15/07/2009
  14. Fabio 15/07/2009
  15. diego souza 22/04/2010
  16. Tiago 01/10/2010
  17. cleiton wille 06/11/2010

Leave a Reply